3emanagement - Panne de connexion ProCardex – Incident details
All systems operational
Here is the status page for 3emanagement products.
You will find updates on the status of our systems here, and a note will be posted in the event of a service interruption. Feel free to subscribe to receive real-time notifications during an outage
To contact us:
JurisEvolution & AcuminEvolution :
During business hours: support@jurisconcept.ca
For emergencies outside of business hours: 1-888-692-1050, extension 8
JurisPro, Procardex, and Pronotaire:
During business hours: supportpro@jurisconcept.ca
For emergencies outside of business hours: 844-799-2229
JuriWeb & JuriEDI :
During business hours: support@siunik.com
For emergencies outside of business hours: (450) 667-8860, extension 8
Panne de connexion ProCardex
Resolved
Major outage
Started about 21 hours agoLasted about 4 hours
Affected
Notaries
Major outage from 12:45 PM to 5:06 PM
Procardex
Major outage from 12:45 PM to 5:06 PM
Updates
Resolved
Resolved
L'accès à ProCardex a été résolu.
Les services sont maintenant disponible, et les utilisateurs peuvent reprendre leurs activités.
Investigating
Investigating
Depuis 8h45 en ce 20 mai 2026, une panne de nos serveurs empêche la connexion à ProCardex. Nous mettons tout en oeuvre pour pouvoir remettre nos serveurs en lignes le plus rapidement possible.