3emanagement - Problème de connexion à JurisÉvolution – Incident details

All systems operational

Here is the status page for 3emanagement products.
You will find updates on the status of our systems here, and a note will be posted in the event of a service interruption. Feel free to subscribe to receive real-time notifications during an outage

To contact us:

JurisEvolution & AcuminEvolution :
During business hours: support@jurisconcept.ca
For emergencies outside of business hours: 1-888-692-1050, extension 8

JurisPro, Procardex, and Pronotaire:
During business hours: supportpro@jurisconcept.ca
For emergencies outside of business hours: 844-799-2229

JuriWeb & JuriEDI :
During business hours: support@siunik.com
For emergencies outside of business hours: (450) 667-8860, extension 8

Problème de connexion à JurisÉvolution

Resolved
Major outage
Started 5 months agoLasted about 6 hours

Affected

Lawyers

Major outage from 2:35 PM to 3:14 PM, Operational from 3:14 PM to 8:09 PM

JurisEvolution

Major outage from 2:35 PM to 3:14 PM, Operational from 3:14 PM to 8:09 PM

AcuminEvolution

Major outage from 2:35 PM to 3:14 PM, Operational from 3:14 PM to 8:09 PM

External Services

Major outage from 2:35 PM to 3:14 PM, Operational from 3:14 PM to 8:09 PM

Notaries

Operational from 2:35 PM to 8:09 PM

JurisPro

Operational from 2:35 PM to 8:09 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    The issue has been resolved and services are now operational again. We are continuing to closely monitor the situation to ensure everything remains stable.

     

    We have also implemented a fix to prevent this issue from happening again.

  • Update
    UTC
    Update
    We are currently investigating this incident.
  • Investigating
    UTC
    Investigating

    We are currently investigating this incident.