3emanagement - Connection à ProCardex – Incident details
All systems operational
Here is the status page for 3emanagement products.
You will find updates on the status of our systems here, and a note will be posted in the event of a service interruption. Feel free to subscribe to receive real-time notifications during an outage
To contact us:
JurisEvolution & AcuminEvolution :
During business hours: support@jurisconcept.ca
For emergencies outside of business hours: 1-888-692-1050, extension 8
JurisPro, Procardex, and Pronotaire:
During business hours: supportpro@jurisconcept.ca
For emergencies outside of business hours: 844-799-2229
JuriWeb & JuriEDI :
During business hours: support@siunik.com
For emergencies outside of business hours: (450) 667-8860, extension 8
Connection à ProCardex
Resolved
Major outage
Started 3 days agoLasted about 2 hours
Updates
Resolved
Resolved
Les serveurs de ProCardex sont rétabli. Vous pouvez utiliser votre logiciel normalement.
L'accès sera coupé ce soir la nuit du 20 janvier de 21h à 2h afin de finaliser les correctifs.
Investigating
Investigating
Les serveurs de ProCardex rencontre actuellement des difficultés qui empêche le fonctionnement du logiciel. Nous sommes actuellement en train d'investiguer et corriger la situation.