3emanagement - Ongoing Incident: Provider of Application Support Chat in JurisÉvolution – Incident details

All systems operational

Here is the status page for 3emanagement products.
You will find updates on the status of our systems here, and a note will be posted in the event of a service interruption. Feel free to subscribe to receive real-time notifications during an outage

To contact us:

JurisEvolution & AcuminEvolution :
During business hours: support@jurisconcept.ca
For emergencies outside of business hours: 1-888-692-1050, extension 8

JurisPro, Procardex, and Pronotaire:
During business hours: supportpro@jurisconcept.ca
For emergencies outside of business hours: 844-799-2229

JuriWeb & JuriEDI :
During business hours: support@siunik.com
For emergencies outside of business hours: (450) 667-8860, extension 8

Ongoing Incident: Provider of Application Support Chat in JurisÉvolution

Resolved
Degraded performance
Started 14 days agoLasted about 2 hours

Affected

Lawyers

Degraded performance from 7:30 PM to 9:53 PM

JurisEvolution

Degraded performance from 7:30 PM to 9:53 PM

AcuminEvolution

Degraded performance from 7:30 PM to 9:53 PM

External Services

Degraded performance from 7:30 PM to 9:53 PM

Notaries

Degraded performance from 7:30 PM to 9:53 PM

JurisPro

Degraded performance from 7:30 PM to 9:53 PM

Updates
  • Resolved
    Resolved

    Application support via chat in JurisÉvolution is now restored. Thank you for your patience.

  • Identified
    Identified

    We would like to inform you that our provider, responsible for the application support chat tool within JurisÉvolution, is currently experiencing issues and is unable to provide services at this time. Please rest assured that they are actively working to resolve the problem. We will keep you updated as soon as the situation is resolved.

    Thank you for your understanding.