3emanagement - Display problem in progress – Incident details

All systems operational

Here is the status page for 3emanagement products.
You will find updates on the status of our systems here, and a note will be posted in the event of a service interruption. Feel free to subscribe to receive real-time notifications during an outage

To contact us:

JurisEvolution & AcuminEvolution :
During business hours: support@jurisconcept.ca
For emergencies outside of business hours: 1-888-692-1050, extension 8

JurisPro, Procardex, and Pronotaire:
During business hours: supportpro@jurisconcept.ca
For emergencies outside of business hours: 844-799-2229

JuriWeb & JuriEDI :
During business hours: support@siunik.com
For emergencies outside of business hours: (450) 667-8860, extension 8

Display problem in progress

Resolved
Degraded performance
Started 2 days agoLasted 16 minutes

Affected

Lawyers

Degraded performance from 1:15 PM to 1:30 PM

JurisEvolution

Degraded performance from 1:15 PM to 1:30 PM

AcuminEvolution

Degraded performance from 1:15 PM to 1:30 PM

Notaries

Degraded performance from 1:15 PM to 1:30 PM

JurisPro

Degraded performance from 1:15 PM to 1:30 PM

Updates
  • Resolved
    Resolved

    A display problem was observed this morning for some users who opened JurisÉvolution before 7:30 a.m.
    The outage was caused by a service interruption at one of our technology providers, which prevented certain resources needed to display the software from loading properly.

    How to solve the problem

    If the display problem persists, please perform a complete refresh of your page with CTRL + F5 .

    The provider's service is now restored and the situation is under control.


    Thank you for your understanding. If the problem persists, please contact our support team.

  • Identified
    Identified

    We are currently experiencing a display issue on the platform that may cause the following message to appear: "Unexpected Application Error"

    Workaround method:

    To temporarily fix the problem, please refresh the page by pressing CTRL + F5 simultaneously.

    Our teams are working to resolve the situation as quickly as possible. Thank you for your understanding.