3emanagement - Panne du service d'envoi par ProCardex – Incident details
All systems operational
Here is the status page for 3emanagement products.
You will find updates on the status of our systems here, and a note will be posted in the event of a service interruption. Feel free to subscribe to receive real-time notifications during an outage
To contact us:
JurisEvolution & AcuminEvolution :
During business hours: support@jurisconcept.ca
For emergencies outside of business hours: 1-888-692-1050, extension 8
JurisPro, Procardex, and Pronotaire:
During business hours: supportpro@jurisconcept.ca
For emergencies outside of business hours: 844-799-2229
JuriWeb & JuriEDI :
During business hours: support@siunik.com
For emergencies outside of business hours: (450) 667-8860, extension 8
Panne du service d'envoi par ProCardex
Resolved
Partial outage 30 %
Started 14 days agoLasted about 3 hours
Affected
Notaries
Partial outage from 11:30 AM to 2:58 PM
Procardex
Partial outage from 11:30 AM to 2:58 PM
Updates
Resolved
Resolved
Les envois de ProCardex vers le Registre Foncier ou le Registre des Testaments sont maintenant fonctionnels.
Identified
Identified
Nous continuons d'investiguer l'évènement.
Update
Update
We are currently investigating this incident.
Investigating
Investigating
Le service d'envoi ce ProCardex est actuellement en panne. Ceci affecte la publication en ligne au Registre Foncier mais aussi l'envoi des rapports de testaments et mandats au Registre des Testaments et Mandats.