3emanagement - Transmission RTM – Incident details

All systems operational

Here is the status page for 3emanagement products.
You will find updates on the status of our systems here, and a note will be posted in the event of a service interruption. Feel free to subscribe to receive real-time notifications during an outage

To contact us:

JurisEvolution & AcuminEvolution :
During business hours: support@jurisconcept.ca
For emergencies outside of business hours: 1-888-692-1050, extension 8

JurisPro, Procardex, and Pronotaire:
During business hours: supportpro@jurisconcept.ca
For emergencies outside of business hours: 844-799-2229

JuriWeb & JuriEDI :
During business hours: support@siunik.com
For emergencies outside of business hours: (450) 667-8860, extension 8

Transmission RTM

Resolved
Operational
Started 7 days agoLasted 1 day

Affected

Notaries

Operational from 6:55 PM to 7:50 PM

Procardex

Operational from 6:55 PM to 7:50 PM

Updates
  • Resolved
    Resolved

    The issue is resolved for all our users. The RTM transmission is functional. The deadline is March 7, 2025, 11:59 p.m.

  • Investigating
    Investigating

    There are currently difficulties in transmitting the RTM to the Chambre des notaires du Québec. Our team is actively investigating the situation to resolve it as soon as possible. Thank you for your patience.